Ir para o conteúdo
ou

Software livre Brasil

banner, blog, titao, software livre

 Voltar a Blogadas do ...
Tela cheia

Ubuntu - Funcionando uma webcam Bison ID 5986:0200 Acer OrbiCam em notebook Positivo

4 de Novembro de 2009, 0:00 , por Software Livre Brasil - 2929 comentários | Ninguém está seguindo este artigo ainda.
Visualizado 13271 vezes

Se você tem um notebook positivo e sua webcam não funciona, independente da distribuição que você esta usando isso vai funcionar belezinha (pelo menos comigo funcionou)!

Esse é um problema que me deixava muito bravo, minha webcam não funcionava no meu Ubuntu!!!!

Mais uma vez lá fui eu tentar resolver esse problema, e encontrei a solução!!! Compilando um modulo uvc novinho em folha para reconhecer a bendita webcam!!!

Ai vai a dica:

Primeiro instale um programinha para webcam, eu escolhi o cheese: sudo aptitude install cheese -y

Depois de instalado o nosso software de gerenciamento de webcam vamos ao modulo uvc:


tip.tar.gz

(pode ser necessário baixar esse bendito um monte de vez, sempre da páu no download)


Escolha uma pasta de sua preferencia e descompacte o menino, no meu caso foi em minha pasta downloads e renomeei a pasta descompactada para o nome uvc, entao fui até lá via linha de comando:

titao@design:~$ cd /home/titao/downloads/uvc

Chegando na pasta é bem simples é só digitar:

make (aperte enter e espere ele terminar o processo de compilação do modulo)

Para quem usa 9.10 e da erro na hora de compilar (make)

(Comentário Feito pelo amigo Brenno para os que não conseguirem usando apenas o make.)

Gente, vejo que alguns tiveram problema na hora de compilar usando o make

Vocês podem tentar o make com os seguintes parâmetros:
make CONFIG_DVB_FIREDTV:=n || return

Depois é só dar um make install...

Abraços.

Valeu pela dica Brenno!!!

 


softwarelivrenow@gmail.com

No meu caso não ficou 100%, mas pelo menos funcionou, ela está me filmando de lado!!! kakakakaka! Mas tá valendo, funcionou bem, com o note em diagonal mas foi!!

Edição: Quando o note foi reiniciado ele funcionou a câmera muito bem, e dessa vez sem colocar o note na posição diagonal! xD

Até...


Tags deste artigo: acer orbicam bison id 5986:0200 driver webcam positivo notebook

2929 comentários

Enviar um comentário
  • Titão21 minorTitão
    20 de Novembro de 2009, 10:24

    Só complementando meu artigo...

    Depos que eu reiniciei o PC a camera funcionou de boa, e nao mais com o note em "diagonal" hehehehehehehe...

    Por favor, aqueles que usarem essas dicas, comentem se funcionou! e caso nao tenham funcionado poste aqui pra tentar-mos resolver juntos!

    Obrigado!


  • 161cfa234780988a5269603abda9070c?only path=false&size=50&d=404Kleber Shimabuku(usuário não autenticado)
    20 de Novembro de 2009, 21:10

    It works!

    Cara.. não é que funcionou mesmo? valeu!

    Pior que eu já havia testado essa opção de uvc creio, mas tava dando problema na hora de compilar, da mesma forma como deu agora o mesmo erro, só que funcionou! hehe e tb não havia testado nesse tal de cheese :)

    Valeu!


  • 267f315cabd71e1306d404706a0b6c41?only path=false&size=50&d=404Roberto(usuário não autenticado)
    24 de Novembro de 2009, 22:39

    Obrigado pela dica

    Cara:

    Valeu, funcionou mesmo!


  • 95292b3ad62b45cf15c21aa329127794?only path=false&size=50&d=404Angelo(usuário não autenticado)
    22 de Dezembro de 2009, 22:38

    Valeu

    AEEE
    Funcionou na hora, valeu pela dica!


  • A82e485d41385a3708cc230bb46cd667?only path=false&size=50&d=404Marcel(usuário não autenticado)
    1 de Janeiro de 2010, 18:06

    Não Funcionou!!!

    Estou usando o Ubuntu 9.10 e não teve jeito, mas valeu pela dica!!!


  • A82e485d41385a3708cc230bb46cd667?only path=false&size=50&d=404Marcel(usuário não autenticado)
    1 de Janeiro de 2010, 18:28

    Não Funcionou!!!

    Estou usando o Ubuntu 9.10 e não teve jeito, mas valeu pela dica!!!


  • 67a5736627ef7f1bc48e10cc354e1869?only path=false&size=50&d=404Brenno Machado(usuário não autenticado)
    25 de Fevereiro de 2010, 10:01

    Para quem usa 9.10 e da erro na hora de compilar (make)

    Gente, vejo que alguns tiveram problema na hora de compilar usando o make

    Vocês podem tentar o make com os seguintes parâmetros:
    make CONFIG_DVB_FIREDTV:=n || return

    Depois é só dar um make install...

    Abraços.


  • 64e11714d6d8b008c4631c1d1de5e7c7?only path=false&size=50&d=404Miguel Ferreira(usuário não autenticado)
    2 de Março de 2010, 7:31

    Muito, mas muito agradecido! Viva o espirito Ubuntu!

    Para o Titão e para o Brenno:

    Estou muito agradecido pelos vossos comentários, pois a minha webcam finalmente funcionou!!
    Tenho um pc portátil da Clevo modelo 8761SU com uma webcam da marca "Bison" que funcionava nas configurações dos programas tipo messenger, mas recusava-se a funcinonar em tudo o resto... Segui as dicas que o Titão deu mais o link, e executei o comando que o Brenno escreveu mas em modo "sudo", e após quase 1 minuto a executar o comando, executei então o comando "install" também em sudo... Depois procedi a instalação do programa "guvcview" através do Synaptic,e FUNCIONOU! A webcam mostra tudo a cores e no ângulo correcto a 26 frames por segundo!

    Obrigado mais uma vez pela vossa ajuda!
    Miguel Ferreira de Portugal.

    Um grande abraço!!
    ns335741@gmail.com
    (Clevo 8761SU a correr Ubuntu Karmic Koala 9.10 + Windows 7. Pentium dual-core com 4Gigas de Ram)


  • Titão21 minorTitão
    4 de Março de 2010, 12:50

    Opá! Obrigado!

    Amigo Brenno, obrigado pela dica ao pessoal, para os que tiveram problemas usando apenas o make isso deve resolver, vou editar a postagem e colocar a sua dica, logicamente com os merecidos créditos a você.

    Para os que usaram esse tutorial, um muito obrigado e não esqueçam de comentar os resultados aqui pra gente saber o que está rolando por ai.

    Em maio chega o 10.04 e voltaremos a correr atraz das soluções para os problemas que virão a acontecer! O espírito é esse, aprender e compartilhar!

    Amém!


  • 54bb425b67bd7fc223ab208f225c96bf?only path=false&size=50&d=404Philipe(usuário não autenticado)
    30 de Março de 2010, 23:37

    Dica pra não precisar reiniciar o pc

    Muito obrigado pela dica. Quase funcionou 100% na minha máquina. Dando uma pesquisada extra descobri o que faltava 2 comandos sudo make unload, sudo modprobe uvcvideo que eliminam a necessidade de reiniciar o pc pra câmera funcionar legal. Ai vão os passos usados no ubuntu 9.10:

    make CONFIG_DVB_FIREDTV:=n || return
    sudo make install
    sudo make unload
    sudo modprobe uvcvideo

    Depois foi só testar no cheese e ficou legal =)
    Minha webcam é uma webcam Bison ID 5986:0241 em um notebook sim+ 1460 da positivo.


    • C55e201d5499106e4e0ef801eab93d6f?only path=false&size=50&d=404Gelber Vitorassi(usuário não autenticado)
      25 de Fevereiro de 2011, 17:14

      Webcam não recohecido pelo Ubuntu 10.04 LTS Note Positivo D217S

      Boa Tarde Philipe,
      Como faço pra saber se o Ubuntu 10.04 LTS recenheceu minha WebCam do Note Positivo D217S que tenho?
      Sou novato no Linux e preciso de ajuda
      Obrigado.


    • C55e201d5499106e4e0ef801eab93d6f?only path=false&size=50&d=404Gelber Vitorassi(usuário não autenticado)
      26 de Fevereiro de 2011, 3:28

      Minha WebCam informações

      Boa Noite,
      Creio que a WebCam não foi detectada, segui rigorosamente seus passos. O que poderei fazer agora pra acerta, veja as informaç]ao:

      gelber@gelber-laptop:~$ lsusb
      Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
      Bus 001 Device 002: ID 0bda:8189 Realtek Semiconductor Corp. RTL8187B Wireless 802.11g 54Mbps Network Adapter
      Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

      Aguardo sua resposta...
      Gelber Vitorasssi
      g.vitorassi@yahoo.com.br


      • C55e201d5499106e4e0ef801eab93d6f?only path=false&size=50&d=404Gelber Vitorassi(usuário não autenticado)
        28 de Fevereiro de 2011, 9:26

        Webcam não recohecido pelo Ubuntu 10.04 LTS Note Positivo D217S

        Bom Dia,
        Gostaria de agradecer pela dica, agora minha Webcam funciona corretamente. Está perfeita!
        Ubuntu 10.04 LTS, tudo de bom!


  • 51d6efd89d7a2df4f2e32c16971b29d7?only path=false&size=50&d=404Anderson(usuário não autenticado)
    11 de Abril de 2010, 15:10

    Não Funcionou comigo

    Uso o Ubuntu 9.10
    instalei o cheese, descompactei usei o make CONFIG.... depois dei um sudo make install e reiniciei o pc. antes de dar esses comandos qnd ligava o cheese ele logo me dizia q n tinha webcam instalada, depois q fiz esse processe ele fica procurando.... como se tivesse carregando a webcam, só que apareci a tela com colunas coloridas e no canto esquerdo em baixo fica uma telinha chuviscada(do mesmo jeito q ficava antes de fazer esses procedimentos).
    a impressão que deu foi q consegui instalar o drive, mais falta algo a mais para ele funcionar...
    ha.. tbm dei um lsusb para ver se o drive da webcam estava ativado, e está.
    obrigado.


  • Titão21 minorTitão
    12 de Abril de 2010, 9:19

    Tenta de novo!

    Mano, aqui de vez em quando ela não abre... tem vez que abro e fecho umas duas ou 3 vezes e funciona! Além de tudo os amigos acima dão umas dicas legais tbm!

    Estou para testar um módulo (em linux não se fala driver) que a esquipe do Satux desenvolveu e parece bem feliz!

    Tenta ae e me fala se deu certo... Senãoa gente tenta o do Satux!


Enviar um comentário

Os campos são obrigatórios.

Se você é um usuário registrado, pode se identificar e ser reconhecido automaticamente.