Ir para o conteúdo
ou

Software livre Brasil

banner, blog, titao, software livre

 Voltar a Blogadas do ...
Tela cheia

Resolvido! - Video sis671 no Ubuntu 9.10 - Notebook Positivo

4 de Novembro de 2009, 0:00 , por Software Livre Brasil - 2323 comentários | Ninguém está seguindo este artigo ainda.
Visualizado 11278 vezes

Postagem para quem teve o desprazer de comprar um note positivo...

 

FATO: A positivo vende micros com linux e manda CD de drivers para windows XP e Vista, e se você pede pra eles passarem um link pra vocÊ baixar aquele mandriva horrivel que eles customizaram eles mandam vc pagar 70 mangos na assistencia!

Olá a todos, muitos de vocês resolveram reinstalar o Ubuntu 9.10 ao invéz de apenas atualizar pelo aptitude/apt-get... eu fui um deles!

 

No 9.04 nós baixávamos um driver 2D xorg, editavamos o /etc/X11/xorg.conf com a palavra "sis671" na linha Driver não é?

 

Bem, no 9.10 não é assim, pois não temos mais o xorg.conf pra editar, e só instalar o .deb nao basta! Agora o que fazer???? Bem, praticamente nada, aquele Driver não funciona mais (em caso de reinstalação) e nem tentem criar o xorg.conf que o X nao carrega e vocês terão apenas linha de comando!

 

Agora meus amigos, basta apenas baixar outro arquivo .deb que originalmente era um .rpm e foi convertido, que caras legais!

 

Enfim, resumindo, baixem o arquivo, instalem, reiniciem o note e sejam felizes para sempre!

 

Link: http: xorg-driver-sisimedia_0.9-1_i386.deb

 

Gostou? Dúvidas?

softwarelivrenow@gmail.com

www.fatecinformatica.com

twitter.com/tittao


Tags deste artigo: positivo video sis671 driver xorg.conf ubuntu 9.10 configurar

2222 comentários

Enviar um comentário
  • 21e381384a30965132441958c9dfa14b?only path=false&size=50&d=404Evandro Couto(usuário não autenticado)
    16 de Novembro de 2009, 14:51

    Sis 671 no ubuntu

    Olá Tião, Obrigado pela visita em meu blog e pela grande contribuição.
    No meu tópico sobre xorg.conf do ubuntu 9.10, também se encontra o link para download do drive da placa de vídeo SIS 671. Desde já agradeço.
    VandoCouto - www.​gnul​inux​br.w​ordp​ress​.com


  • Be1dc6afafa993ad8cb5b3140995406d?only path=false&size=50&d=404José Ribeiro(usuário não autenticado)
    3 de Dezembro de 2009, 9:11

    xorg.conf

    possível alterar xorg.conf a partir do root?
    Só tenho acesso pelo root.
    o drive acima indicado funciona no ubuntu 9.10 64
    Agradeço a ajuda. Na pesquisa não encontrei soluções que possam ser utilizadas por um iniciante.
    Agradeço a ajuda. Help me. José


  • Da593be6ee456deb5ee298dbf606566c?only path=false&size=50&d=404Patrick(usuário não autenticado)
    10 de Dezembro de 2009, 23:06

    Nem tenho como te agradecer

    depois de quase desistir e me conformar com 800x600,eu li teu topico e baixei o arquivo e tudo ficou otimo resolucao perfect,pow brigadaaooo vey
    thks


  • C21f4731e6a6d9496757a5e095ee8698?only path=false&size=50&d=404Luiz Felipe F. Soares(usuário não autenticado)
    2 de Janeiro de 2010, 1:14

    Parabéns!

    Parabéns Cris!

    O arquivo funcionou perfeitamente e seu blog é muito bom!
    Estou começando a usar Linux agora, e estou gostando muito!
    Obrigado pela ajuda!
    Abraços


  • 7afb39193a54d527557bc69db8984777?only path=false&size=50&d=404ricardopil(usuário não autenticado)
    2 de Janeiro de 2010, 2:02

    Muito bom!!!!!

    Cara, ficou perfeito! Também estava quase desistindo.
    Muito obrigado!!!!


  • 4127f20f5703c55a4b34587fae3f92b0?only path=false&size=50&d=404Ney Vitor(usuário não autenticado)
    4 de Fevereiro de 2010, 15:07

    Show de Bola

    Cara , muito bom . Instalei, reiniciei e quando carregou estava funcionando perfeitamente . Parabens e muito obrigado pela ajuda.

    Abs.


  • 8cf52b9b40d6db9b7cf39af066743c09?only path=false&size=50&d=404Nei Nunesobrigado.(usuário não autenticado)
    7 de Fevereiro de 2010, 15:05

    Muiiiiiiiiiiiiiiiiiito bom!!!

    Cara, muito bom seu tópico ajudou bastante na configuração desta placa, somente uma pergunta é possível configurar a placa para habilitação em 3D?

    Muito


  • D348f66b608823775d561bb21bf28ecf?only path=false&size=50&d=404Dennis(usuário não autenticado)
    4 de Março de 2010, 12:17

    Funciona com Nvidia?

    Amigo, estou tendo o mesmo problema de resolução, que só fica em 800x600. Minha placa de video é nvidia, já tentei instalar o driver proprietário mas não funcionou.
    Como posso proceder?
    grato


  • D348f66b608823775d561bb21bf28ecf?only path=false&size=50&d=404Dennis(usuário não autenticado)
    4 de Março de 2010, 17:24

    Mesmo problema com Nvidia

    Obrigado pela resposta cara. Então, o ubuntu já vem com um driver mais "genérico" para nvidia. Mesmo eu instalando o proprietário, pelo synaptc, o problema não é resolvido. Aliás, piorou, caiu para 600x400 a resolução. Então, voltei atrás e estou usando o genérico mesmo. Minha placa é GF Fx 5200, aparece certinho quando dou lspci. O monitor que não reconhece... será que não é esse o problema, ao invés da placa de video?
    Algumas coisas que já tentei (após matar o gdm): dpkg-reconfigure xserver-xorg. Não adiantou nada.
    E, Xorg -configure, que gera um xorg.conf.new, que eu copio como xorg.conf para a pasta /etc/X11/
    Também não adiantou nada. Será que o 9.10 sequer usa o xorg.conf?


  • D348f66b608823775d561bb21bf28ecf?only path=false&size=50&d=404Dennis(usuário não autenticado)
    5 de Março de 2010, 0:14

    Funciona com Nvidia? [resolvido]

    Olá amigo, obrigado pela atenção. Já resolvi o problema. Fiz o seguinte:
    matei o gdm: sudo stop gdm
    gerei um xorg.conf automaticamente: Xorg -configure
    movi o xorg.conf.new criado para /etc/X11/xorg.conf
    adicionei as seguintes linhas:
    Section "Monitor"
    Identifier "Monitor0"
    Vendorname "InfoWay"
    Modelname "InfoWay 1024x768"
    Horizsync 31.5-48.0
    Vertrefresh 56.0 - 65.0
    modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
    modeline "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
    modeline "1024x800@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
    modeline "1280x1024@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Card0"
    Monitor "Monitor0"
    Defaultdepth 24
    SubSection "Display"
    Depth 24
    Virtual 1280 768
    Modes "1280x1024" "1024x768@60" "800x600@60" "640x480@60"
    EndSubSection
    EndSection

    obrigado novamente pela atenção.


  • Titão21 minorTitão
    5 de Março de 2010, 8:49

    Amigo Dennis...

    Que bom que conseguiu resolver o problema! Se não se importar, vou postar isso aqui no blog, logicamente com os merecidos créditos a você, pois assim como você, outra pessoa com o mesmo problema pode cair aqui por acidente e ler sua solução.

    Mais uma vez, obrigado pelo feedback!


  • 44ef056c71621ef6e8142541f0642d55?only path=false&size=50&d=404adrian(usuário não autenticado)
    23 de Março de 2010, 0:56

    tank you

    valew Cara ja estava muito chateado pois estou dois dias tentando resover este problema.


Enviar um comentário

Os campos são obrigatórios.

Se você é um usuário registrado, pode se identificar e ser reconhecido automaticamente.